Product
Help
Pricing
About
Jobs
Log in
Get started
Author
Add to collection
Roy Arends
Observed names:
Arends, Roy,
R. Arends
Observed institutions:
Social Tech Trust,
Verisign (United States)
OpenAlex ID:
A5003148056
DNS Security Introduction and Requirements
2005
·
R. Arends
, R. Austein
, et al.
·
725
Resource Records for the DNS Security Extensions
2005
·
R. Arends
, R. Austein
, et al.
·
344
Protocol Modifications for the DNS Security Extensions
2005
·
R. Arends
, R. Austein
, et al.
·
344
DNS Security Introduction and Requirements, RFC 4033 | NIST
2005
·
Roy Arends
, Rob Austein
, et al.
·
133
DNS Security (DNSSEC) Hashed Authenticated Denial of Existence
2008
·
B. Laurie
, G. Sisson
, et al.
·
108
Resource Records for the DNS Security Extensions, RFC 4034 | NIST
2005
·
Roy Arends
, Rob Austein
, et al.
·
91
Protocol Modifications for the DNS Security Extensions RFC 4035 | NIST
2005
·
Roy Arends
, Rob Austein
, et al.
·
81
Extended DNS Errors
2020
·
W. Kumari
, E. Hunt
, et al.
·
15
DNS Security (DNSSEC) Opt-In
2007
·
R. Arends
, M. Kosters
, et al.
·
12
DNS Error Reporting
2024
·
R. Arends
, M. Larson
·
3
PDF
Trusted Directory Services for Secure Internet Connectivity
2008
·
J.F. Zandbelt
, R.J. Hulsebosch
, et al.
·
Electronic Notes in Theoretical Computer Science
·
3
Highly Automated Method for Maintaining Expiring Records
2017
·
Suzanne Woolf
, Warren Kumari
, et al.
·
1
Evaluating DNSSEC Transition Mechanisms
2008
·
Jakob Schlyter
, Peter Koch
, et al.
·
1
DNS Resolver Information Self-publication
2020
·
Puneet Sood
, Paul Hoffman
, et al.
Top-level Domains for Private Internets
2020
·
Joe Abley
, Roy Arends
User Assigned ISO 3166-1 Alpha-2 Codes and the DNS Root Zone
2019
·
Edward Lewis
, Roy Arends
DNS Resolver Information: "doh"
2019
·
Puneet Sood
, Paul Hoffman
, et al.
DNS Security (DNSSEC) DNSKEY Algorithm IANA Registry Updates
2017
·
Jakob Schlyter
, Matt Larson
, et al.
Signalling of DNS Security (DNSSEC) Trust Anchors
2015
·
Geoff Huston
, Warren Kumari
, et al.
A name server Data Model
2011
·
Sara Dickinson
, John Dickinson
, et al.
Unsigned RRsets in Secure Zones
2001
·
Roy Arends
DNS Error Reporting
1997
·
Matt Larson
, Roy Arends
Show more works
View as search
Works count:
29
Citation count:
1,861
H-index:
9
I10-index:
9
Year
Topic
Type